Commit fabc4506 authored by Alexander Detsch's avatar Alexander Detsch 🐘
Browse files

fix installing dbhandler-package from git

parent 161daab5
......@@ -21,9 +21,6 @@ setuptools.setup(
"netaddr",
"requests",
"dokuwiki",
"dbhandler"
],
dependency_links = [
"https://gitlab.fem-net.de/admindb/dbhandler/-/archive/master/dbhandler-master.tar.gz"
"dbhandler @ git+https://gitlab.fem-net.de/admindb/dbhandler.git#egg=dbhandler"
]
)
Supports Markdown
0% or .
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment