Verified Commit 70d21d4c authored by Adrian Schollmeyer's avatar Adrian Schollmeyer
Browse files

media-video/ffmpeg: Rename dep x11-libs/libva -> media-libs/libva



This follows the package move in ::gentoo 4Q-2022 updates.

Signed-off-by: Adrian Schollmeyer's avatarAdrian 'nex' Schollmeyer <adrian.schollmeyer@fem.tu-ilmenau.de>
Closes: #155
parent 4314d3b8
Pipeline #6279 failed with stages
in 1 minute and 57 seconds
......@@ -245,7 +245,7 @@ RDEPEND="
ssh? ( >=net-libs/libssh-0.5.5[${MULTILIB_USEDEP}] )
svg? ( gnome-base/librsvg:2=[${MULTILIB_USEDEP}] )
truetype? ( >=media-libs/freetype-2.5.0.1:2[${MULTILIB_USEDEP}] )
vaapi? ( >=x11-libs/libva-1.2.1-r1:0=[${MULTILIB_USEDEP}] )
vaapi? ( >=media-libs/libva-1.2.1-r1:0=[${MULTILIB_USEDEP}] )
video_cards_nvidia? ( >=media-libs/nv-codec-headers-9.0.18.0 )
vdpau? ( >=x11-libs/libvdpau-0.7[${MULTILIB_USEDEP}] )
vidstab? ( >=media-libs/vidstab-1.1.0[${MULTILIB_USEDEP}] )
......
......@@ -253,7 +253,7 @@ RDEPEND="
ssh? ( >=net-libs/libssh-0.5.5[${MULTILIB_USEDEP}] )
svg? ( gnome-base/librsvg:2=[${MULTILIB_USEDEP}] )
truetype? ( >=media-libs/freetype-2.5.0.1:2[${MULTILIB_USEDEP}] )
vaapi? ( >=x11-libs/libva-1.2.1-r1:0=[${MULTILIB_USEDEP}] )
vaapi? ( >=media-libs/libva-1.2.1-r1:0=[${MULTILIB_USEDEP}] )
video_cards_nvidia? ( >=media-libs/nv-codec-headers-9.1.23.1 )
vdpau? ( >=x11-libs/libvdpau-0.7[${MULTILIB_USEDEP}] )
vidstab? ( >=media-libs/vidstab-1.1.0[${MULTILIB_USEDEP}] )
......
......@@ -250,7 +250,7 @@ RDEPEND="
x11-libs/cairo[${MULTILIB_USEDEP}]
)
truetype? ( >=media-libs/freetype-2.5.0.1:2[${MULTILIB_USEDEP}] )
vaapi? ( >=x11-libs/libva-1.2.1-r1:0=[${MULTILIB_USEDEP}] )
vaapi? ( >=media-libs/libva-1.2.1-r1:0=[${MULTILIB_USEDEP}] )
nvenc? ( >=media-libs/nv-codec-headers-9.1.23.1 )
vdpau? ( >=x11-libs/libvdpau-0.7[${MULTILIB_USEDEP}] )
vidstab? ( >=media-libs/vidstab-1.1.0[${MULTILIB_USEDEP}] )
......
......@@ -231,7 +231,7 @@ RDEPEND="
ssh? ( >=net-libs/libssh-0.5.5[${MULTILIB_USEDEP}] )
svg? ( gnome-base/librsvg:2=[${MULTILIB_USEDEP}] )
truetype? ( >=media-libs/freetype-2.5.0.1:2[${MULTILIB_USEDEP}] )
vaapi? ( >=x11-libs/libva-1.2.1-r1[${MULTILIB_USEDEP}] )
vaapi? ( >=media-libs/libva-1.2.1-r1[${MULTILIB_USEDEP}] )
video_cards_nvidia? ( media-libs/nv-codec-headers )
vdpau? ( >=x11-libs/libvdpau-0.7[${MULTILIB_USEDEP}] )
vorbis? (
......
Supports Markdown
0% or .
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment